Welcome to Adobe InDesign
My Name is Naomi Schmidt
This class will cover the basics of Indesign and the logic of the program.
see naomigraphics.com/indesign for more links and all these links active
I will cover the basic logic of the InDesign program, starting with the work area of InDesign, working and learning
the very basics of the tools panel, control panel, document
window and some of the other essential panels.

See PDF on line InDesign CS training

You will learn how to create various documents, how to
style type and paragraphs, import images, work with some
of the unique features of InDesign, and export files for proof
or print. A business card, a poster and a tri- folder brochure
will be created during this course.

Sandee Cohen

Indesign is similar to that of all Creative Suite 5 programs.
You have a Menu Bar on top, the Tools and the Panels.
Panels are little windows which have specialized functions,
e.g., you have one that handles colors, one that handles
paragraphs, one that handles pages, etc. By default, there
is a special Panel just under the Menu Bar called Control
Panel. The Control Panel changes depending on what tool
you are using or what you are doing while you are working
with the different items of your layout.

Book I suggest for this class

InDesign 5 for Macintosh and Windows:
Visual Quickstart
Paperback - 564 pages
Peachpit Press; ISBN: 987-321-70520-4
http://www.peachpit.com/articles/article.aspx?p=1761171

This is from berkeley.edu with really good basic info
http://www-laep.ced.berkeley.edu/classes/la254/htdocs10/
lab_tutorials/Module_10/Module%2010%20-%20Intro%20
to%20InDesign.pdf

some urls or interest

start of indesign
http://www.jdkds.com/downloads/indesignCS5.pdf
http://www.digitaltutors.com/11/training.php?pid=524
http://www.lynda.com/InDesign-CS5-tutorials/essential-training/59967-2.html (but have to pay for it)
http://www.vtc.com/products/AdobeInDesignCS5Beginner/InterfaceBasics/95202
http://tv.adobe.com/watch/visual-design-cs5/gs01-understanding-the-application-window/
http://vector.tutsplus.com/articles/techniques/a-look-inside-indesign-cs5/
http://www.theindesignguy.com/cs5-thoughts.shtml
**http://vector.tutsplus.com/tutorials/tools-tips/quick-tip-eleven-tricks-that-will-help-your-workflow-in-indesign/
bullets and numbering
http://www.peachpit.com/articles/article.aspx?p=1623556&seqNum=7
different pages size in the same document
http://tv.adobe.com/watch/learn-indesign-cs5/mixing-page-sizes-with-the-new-page-tool/
short cuts
http://www.keyxl.com/aaadf18/459/Adobe-InDesign-CS5-keyboard-shortcuts.htm
very usefully as it break it down into different categories
http://www.shortcutworld.com/en/win/InDesign_CS5.html
http://helpx.adobe.com/indesign/using/default-keyboard-shortcuts.html
character formating:
http://www.peachpit.com/articles/article.aspx?p=1623556&seqNum=2
Replacing missing fonts: http://layersmagazine.com/adobe-indesign-cs2-going-beyond-finding-text.html
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hard disk.
4 Select View > Screen Mode > Normal to view the objects placed on the Pasteboard,
the area around the outside of the document.

Welcome to Adobe InDesign

4 Choose File > Save As, rename the file 01_Library.indd, and save it in the
My Name is Naomi Schmidt
Lesson_01 folder.
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basics
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of choose
the program.
Note: class
This document
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saved
with of
theIndesign
frame edges
hidden.
You can
to display the
frame edges by choosing View > Show Frame Edges.

Looking at the work area
The InDesign work area encompasses everything you see when you first open or create
a document: the Tools panel, document window, pasteboard, and panels. You can
customize and save the work area to suit your work style. For example, you can choose
to display only those panels you frequently use, minimize and rearrange panel groups,
resize windows, add additional document windows, and so on.

A
B

C
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A. Tools panel. B. Panels. C. Document window. D. Pasteboard.

4 Click the next-page button ( ) at the lower left corner of the document window to
go to page 4. This is located to the right of the magnification percentage.
c01_ID_CS3.indd 48
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You can also turn to a specific page number by typing the number in the page box. Use
the Enter or Return key after entering the page number.
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5 Click and drag to select the page number 4 in the page box at the lower left of the
document window, type 1, and press Enter or Return.

WORKSPACE OVERVIEW
You create and manipulate your documents and files using various elements,
such as panels, bars, and windows.
Any arrangement of these elements is
called a workspace. The workspaces
of the different applications in Adobe®
Creative Suite® 5 share the same appearance so that you can move between the applications easily. You can
also adapt each application to the way
you work by selecting from several
preset workspaces or by creating one
of your own.
Although the default workspace layout
varies in different products, you manipulate the elements much the same
way in all of them.
A. Tabbed Document windowsB. Application barC. Workspace switcherD. Panel title barE. Control panelF. Tools
panelG. Collapse To Icons buttonH. Four panel groups in vertical dock
The Application bar across the top contains a workspace switcher, menus (Windows only), and other application
controls. On the Mac for certain products, you can show or hide it using the Window menu.
The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related tools
are grouped.
•

The Control panel displays options for the currently selected tool. In Illustrator, the Control panel displays
options for the currently selected object. (In Adobe Photoshop® this is known as the Options bar. In Adobe
Flash®, Adobe Dreamweaver®, and Adobe Fireworks® this is known as the Property Inspector and includes
properties of the currently selected element.

•

The Document window displays the file you’re working on. Document windows can be tabbed and, in certain cases, grouped and docked.

•

Panels help you monitor and modify your work. Examples include the Timeline in Flash, the Brush panel in
Illustrator, the Layers panel in Adobe Photoshop®, and the CSS Styles panel in Dreamweaver. Panels can be
grouped, stacked, or docked.

•

The Application frame groups all the workspace elements in a single, integrated window that lets you treat
the application as a single unit. When you move or resize the Application frame or any of its elements, all the
elements within it respond to each other so none overlap. Panels don’t disappear when you switch applications or when you accidentally click out of the application. If you work with two or more applications, you
can position each application side by side on the screen or on multiple monitors.

•

If you are using a Mac and prefer the traditional, free-form user interface, you can turn off the Application
frame. In Adobe Illustrator®, for example, select Window > Application Frame to toggle it on or off. (In Flash,
the Application frame is on permanently for Mac, and Dreamweaver for Mac does not use an Application
frame.)
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1 - Regular Menu
2 - Application
Bar - “Widgets”pull-down menus
for quick access to
things we would
normally find in the
regular menu at the
top.
3 - Control Panel
4 - Toolbar
5 - Dropdown list of
workspaces
6 - Search field for
online help
7 - Panel dock

APPLICATION
BAR - PG48

You can switch back and forth between a regular window view or a tabbed view of multiple documents
by clicking and dragging the top of your document. To return to a tabbed view, click your window and
drag upward until you see a bluish outline around your window. This will then convert the area under
your control panel to a document "dock."

New Application Bar

The Application Bar is
1 - Shortcut to Bridge
spread across the top of
2 - Zoom Level
the window in Windows
3 - View Options (Frame Edges, Rulers, Guides, Smart Guides, Baseline Grid, Hidden Characters)
and below the menu
4 - Screen Mode (Normal, Preview, Bleed, Slug)
in Mac. It has a link to
5 - Arrange Documents (Creating a new window, arranging windows, etc.)
launch Bridge, scaling
option, view options, screen mode, document arrange- switcher will help you to choose predefined workspace,
All of these options are available from the View, Window, and Type menus; the application bar simply
ment options and the Workspace switcher. Workspace create, save and reset custom workspaces.
provides shortcuts for these commonly used features.

to Use the New Interface of Adobe InDesign CS5 - 3
CONTROL PANELHowpg85
- text | pg 117-objects | tables - 357

The Control panel (Window > Control) offers quick access to options, commands, and other panels related to the
current page item or objects you select. By default, the Control panel is docked to the top of the document window; however, you can dock it to the bottom of the window, convert it to a floating panel, or hide it altogether.
• Options displayed in the Control panel vary dethe Control panel displays additional options. For
pending on the type of object you select:
example, if the character icon is selected, all the
character options are displayed, and some para• When you select a frame, the Control panel disgraph options appear on the right of the Control
plays options for resizing, repositioning, skewing,
panel. If you click the paragraph icon, all paragraph
and rotating the frame, or applying an object style.
options are displayed, and some character options
appear on the right.
• When you select text inside a frame, the Control
panel displays either character or paragraph op• When you select a table cell, the Control panel
tions. Click the paragraph and character icons
displays options for adjusting row and column dion the left side of the Control panel to determine
mensions, merging cells, aligning text, and adding
whether paragraph or character options are disstrokes.
played. If your monitor size and resolution allows,
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window. In Mac OS, this is the green button in the upper left corner of the window.

Viewing and arranging panels
Panels provide quick access to commonly used tools and features. InDesign CS3
provides an entirely new way of working with panels, as you will see.
By default, panels appear in stacked groups, which you can reorganize in various ways.
Here you’ll experiment with hiding, closing, and opening panels.
1 Choose Window > Workspace > Default Workspace to reset the panels to their
original location.
ADOBE INDESIGN
2 Click the double arrow at the top of the dock to expand the dock and display
the CS3 57
Classroom in a Book
panels. Click the Layers tab or choose Window > Layers.

S3.indd 56

3/27/07 3:47:56 PM

To find a hidden panel, choose the panel name on the Window menu. If the panel
name already has a check mark, then the panel is already open and in front of any other
panels in its panel group. If you choose a checked panel name on the Window menu, the
panel will close.

Dock and undock panels
A dock is a collection of panels or panel groups displayed together, generally in a vertical orientation.
You dock and undock panels by moving them into and out of a dock.
Note: Docking is not the same as stacking. A stack is a collection of free-floating panels or panel
groups, joined top to bottom.

•
•
•

To dock a panel, drag it by its tab into the dock, at the top, bottom, or in between other panels.
To dock a panel group, drag it by its title bar (the solid empty bar above the tabs) into the dock.

To remove a panel or panel group, drag it out of the dock by its tab or title bar. You can drag it into
another dock or make it free-floating.
—From InDesign Help

see panels/workspace
Next
we’ll discuss how to handout
collapse the panels to icons. This can save space when working
on documents.
http://help.adobe.com/en_US/aftereffects/cs/using/WS5421A290-E54C-489f-806F-BCB0C0879136a.
html#WSB21CF943-DC86-4f72-8366-F5FBA47629FC
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TOOLS PG 18-SEE
HANDOUT

contains various tools to
create and edit elements
on the pages. Related
tools are grouped. A
tool group is denoted by
a small triangle on the
bottom right corner of
the buttons. Click and
hold down the button to
to open the fly out menu
that shows you the other
tools in that group.
If in doubt try: option(mac/
alt(pc) - http://indesignsecrets.com/secrets-of-the-control-panel-revealed.php
swatches in the control
panel - http://indesignsecrets.
com/a-colorful-experiencewith-cs5.php
http://www.dummies.com/
how-to/content/discover-theindesign-cs5-panels.html
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FIND/CHANGE IN THE BOOK- PAGE 325
This does more than just find text and change it. The
Find/Change dialog box contains tabs that let you specify
what you want to find and change.
Find/Change dialog box
A Find/Change tabsB. Find a tab characterC. Replace with an em
dashD. Search optionsE. Metacharacters menu

Text Search for and change specific occurrences
of characters, words, groups of words, or text
formatted a certain way. You can also search for
and replace special characters such as symbols,
markers, and white space characters. Wildcard
options help to broaden your search.
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In Tabs

IN THE BOOK- PAGE 325

SET TABS

Tabs position text at specific horizontal locations in a
frame. The default tab settings depend on the Horizontal ruler units setting in the Units & Increments preferences dialog box.

You can set left, center, right, and decimal or specialcharacter tabs. When you use the special-character tab,
you can set a tab to align to any character you choose,
such as a colon or a dollar sign.

Tabs apply to an entire paragraph. The first tab you set
deletes all default tab stops to its left. Subsequent tabs
delete all default tabs between the tabs you set. You can
set left, center, right, and decimal or special-character
tabs.

Bob Bringhurst provides an article about various
tab and indent effects at Tabs and Indents
Gallery. - “http://blogs.adobe.com/indesigndocs/2009/09/tabs_and_indents_gallery.html”
is on my website with link

You set tabs using the Tabs dialog box.

1.

Using the Type tool , click an insertion point in
the paragraph.

2. Press the Tab key. Add tabs in the paragraphs
where you want to add horizontal space. (You
can also add tabs after you create your tab settings.)
3. Choose Type > Tabs to display the Tabs dialog
box.
4. To specify which paragraphs will be affected,
select a paragraph or a group of paragraphs.
Tabs dialog box
A. Tab alignment buttonsB. Tab positionC. Tab Leader boxD. Align
On boxE. Tab rulerF. Snap above frame

OPEN THE TABS DIALOG BOX

5. For the first tab, click a tab-alignment button
(left, right, center, or decimal) in the Tabs dialog
box to specify how text will align to the tab’s
position.

1.

6. Do one of the following:

Using the Type tool, click in the text frame.

2. Choose Type > Tabs.
3. If the top of the frame is visible, the Tabs dialog
box snaps to the current text frame and matches its width to the current column.

Click a location on the tab ruler to position a
new tab.

4. Align the Tabs dialog box ruler with your text
5. Scroll through your document to display the top
of the text frame.
6. Click the magnet icon on the Tabs dialog box.
The Tabs dialog box snaps to the top of the column that includes the selection or the insertion
point.
7. To the top

Adding a new tab setting

Type a position in the X box and press Enter
or Return. If the X value is selected, press
the up or down arrow key to increase or decrease the tab value by 1 point, respectively.
For subsequent tabs with different alignments, repeat steps 3 and 4.

This is from: http://help.adobe.com/en_US/indesign/cs/using/WSa285fff53dea4f8617383751001ea8cb3f-6dbba.html
video: http://tv.adobe.com/watch/creative-sweet-tv/setting-tabs-indesign/
http://indesignsecrets.com/tab-tab-tab.php
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PARAGRAPH AND CHARACTER STYLES
A character style is a collection of character formatting
attributes that can be applied to text in a single step.
A paragraph style includes both character and paragraph formatting attributes, and can be applied to a
paragraph or range of paragraphs. Paragraph styles and
character styles are found on separate panels. Paragraph and characters styles are sometimes called text
styles.
When you change the formatting of a style, all text to
which the style has been applied will be updated with
the new format.
For a video tutorial on making a paragraph style, see
www.adobe.com/go/lrvid4277_id. For a video tutorial
on using text styles, see www.adobe.com/go/vid0076.
Thomas Silkjaer provides samples of styles at Free InDesign Style Template.
[Basic Paragraph] styles
By default, each new document contains a [Basic Paragraph] style that is applied to text you type. You can
edit this style, but you can’t rename or delete it. You
can rename and delete styles that you create. You can
also select a different default style to apply to text.
Character style attributes
Unlike paragraph styles, character styles do not include
all the formatting attributes of selected text. Instead,
when you create a character style, InDesign makes
only those attributes that are different from the formatting of the selected text part of the style. That way, you
can create a character style that, when applied to text,
changes only some attributes, such as the font family
and size, ignoring all other character attributes. If you
want other attributes to be part of the style, add them
when editing the style.
Next Style
You can automatically apply styles as you type text. If,
for example, your document’s design calls for the style
“body text” to follow a heading style named “heading
1,” you can set the Next Style option for “heading 1”
to “body text.” After you’ve typed a paragraph styled
with “heading 1,” pressing Enter or Return starts a new

paragraph styled with “body text.”
If you use the context menu when applying a style to
two or more paragraphs, you can cause the parent style
to be applied to the first paragraph and the Next Style
to be applied to the additional paragraphs. (See Apply
styles.)
To use the Next Style feature, choose a style from the
Next Style menu when you’re creating or editing a
style.
Jeff Witchel provides a video tutorial about using the
Next Style feature at Using the Next Style feature.
Styles panel overview
Use the Character Styles panel to create, name, and
apply character styles to text within a paragraph; use
the Paragraph Styles panel to create, name, and apply
paragraph styles to entire paragraphs. Styles are saved
with a document and display in the panel each time
you open that document.
When you select text or position the insertion point,
any style that has been applied to that text is highlighted in either of the Styles panels, unless the style is
in a collapsed style group. If you select a range of text
that contains multiple styles, no style is highlighted in
the Styles panel. If you select a range of text to which
multiple styles are applied, the Styles panel displays
“(Mixed).”
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Preferences dialog box

Books and magazines usually have facing pages.

When you select the Facing Page option, InDesign
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Adobe website text(but it is cs6 now): http://www.adobe.
com/products/indesign.html
Adobe website video: http://tv.adobe.com/show/learnindesig n-cs5/
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