Adobe

InDesign
Objectives
Upon completion of these guidelines, you will be able to:
• Understand the uses and benefits of InDesign
• Create a basic layout using InDesign and its various functions
• Start working on your master plan
Why Choose InDesign?
Adobe InDesign is a page layout program used to create booklets, brochures, newsletters and any
printable document containing large amounts of text. It offers a wide range of tools to construct complex
documents consisting of text and graphics. InDesign works closely with other Adobe products (such as
Photoshop and Illustrator) making it easy to use the various software, depending on the task.

Folder Structures
It is a good idea to set up your folder organization beforehand. Create a folder on your Desktop or wherever
you desire. All of the objects you place in your design, such as your images, need to be saved in this folder.
I recommend creating another folder within your main folder and calling it images. This will help with the
missing links trap later on.

Creating a New Document

•
•
•
•
•
•
•

Create a blank document. File > New >
Document
Select the number of pages.
If you are creating a booklet or newspaper,
choose Facing Pages, otherwise deselect it.
If the dimension of the document appears
in pica form (55p0) simply add (in) for inch
after the dimension you type.
The columns help to layout text and photos
in a way that will keep information flowing
evenly among pages.
The number of columns can also be
changed once the document has been
created - Layout > Margins and columns
You are always able to adjust your
document once you have created it - File >
Document Setup
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Software layout

Menu Bar
• Pretty much everything InDesign
offers can be found in the Menu Bar.
• Shortcuts are shown on the right of
the tabs, e.g. File > Open is apple O

Properties Panel
• Each tool you select from the tool
bar has its own properties.
- The text tool, for example,
allows you to select a font family,
alignment, etc.

Tool Bar
• This is where you access the tools you use to
generate and modify content on your pages.
• If the tool has an arrow on the bottom right it
means there is more than one option. Hold
the mouse down over the tool to choose.

Rulers and Guides

•
•
•

The rulers and guides ensure everything
is the correct size and is properly aligned.
Guides can be accessed by clicking on
either the x or y axis ruler and dragging
it. They will not appear on the final print.
You can hide or show your rulers, guides
and frame edges by going to the View
tab in the menu bar.

Floating pallets

•
•
•
•

The floating pallets have various styles
and information about objects related to
your document.
You can access all the pallets through
the window menu in the menu bar.
Pallets can be detached by grabbing the
top bar and moving it.
All pallets have a menu option in the top
right corner, giving you more options.

Menu Button
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The Tool Bar
• The tool bar is located on the left hand side of the screen. If it is not visible, go to window > tools
• Some of the tools have small arrows at the bottom right corner. This indicates there are more than one
to select from. Hold the mouse over the tool and the others will be displayed.
• Each tool has its own shortcut, e.g. the pen tool’s shortcut is the letter P. Make sure you are not using
the text tool when attempting to use shortcuts, otherwise it will be added to the text box selected.

Selection Tool (V)
Select an image or text box
and drag to move.

Pen Tool (P)
Draw a binding box to create
odd shapes and precise
illustrations

Rectangle Tool (M)
Draw a binding box to create
odd shapes and precise
illustrations

Direct Selection Tool (A)
Move image within bounding
box. Also select and
maneuver anchor points.

Text Tool (T)
Type text and get options
for font families, paragraph
settings and text alignment.

Line Tool (\)
Well... Draw a line

Rotate Tool (R)
Rotate an image or text box

Scale Tool (S)
Change the size of images
and bounding boxes

Eye Dropper Tool (I)
Use the eye dropper
to select a color from a
photograph or other object

Stroke/Fill (X)
Place a stroke or fill color
on your text, image or
bounding box

Gradient Tool (G)
Place a color gradient on an
object

Zoom Tool (Z)
Zoom in and out of your
document. An easier shortcut
is to hold Ctrl (apple on macs)
and use the + or - button

Document View
This gives a choice of several
preview options for your
document. Hold down the
mouse to choose more
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Adding Text

•
•

•

Select the Type Tool
- The Type Tool is the second tool on the right

Draw A Box
-You must draw a box to be able to add text. Once you have a text box you can type normally right
in to it. If your box is not big enough for all the text then you will see a red plus sign in the right
corner of the text box. Make the text box larger the text will show up.

In the properties panel at the top of the screen, select a font family, size, alignment, etc.

Properties Panel while text tool is selected

Master Pages
There is a page menu that allows you to see all the pages in your document and navigate between
them. The master page allows you to set up a template for the entire document, for example you
can add headings and page numbers to every page.
Select A-Master Located on the bottom left corner of the
screen. Any text or imagery your place in the master page will
appear on every page in the document.

Adding Page Numbers

•
•

Open the master page and draw a text box in
the area you want your page number.
Go to Type > Insert Special Character >
Markers > Current Page Number

Changing Measurement Units
To change unit measurements from picas to inches:
• Go to Edit > Preferences > Units and
increment
• Change from picas to inches

If you have a previous version of InDesign, page
numbering might be found in this location
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Importing Text
InDesign also allows you to import text from existing files,
which is helpful and ensures you do not lose any information
as you may by cutting and pasting.
• Click outside of the workspace. We need to make
sure none of the boxes on the page are selected, if
any are selected the text will be place inside it.
• Go To File > Place.
• Locate the text file (such as a word document, not
including images) and click on open.
• Your cursor will preview a thumbnail of your file.
• Click and drag the mouse to draw your
text box. If there is a red plus in the
corner, this means there is more text to
be placed.
• Click on the red plus sign.
• You will notice that your cursor will fill up
with text again and look similar to when we placed
the original file. Once again will click and drag to
draw another text box and the remainder text will
flow.

Importing Images
Importing photos is done the same way as text, only an
image is selected rather then a text document:
• Click outside of the workspace

•
•
•

- We need to make sure none of the objects
on the page are selected. So the image is not
placed into another object.

Go to File > Place
Select the picture file and click open
You will notice your cursor is filled with the
image. Click anywhere on the page to place the
image into your document
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Resizing

•
•

Select the Scale tool
located on the tool bar.
Hold down the shift key on the keyboard. This
is to keep the image in the correct proportion.

•

Click on the edge of the image and hold down
the mouse. Move the mouse to change the size
of the image.

Cropping
There are many ways to edit an image (or text box) to fit
well into your document:
• Choose the Selection tool (black arrow)

- By using the selection arrow you can change
the size of the box that the picture was placed in.

•

Select the Direct Selection tool (white arrow)

•

Click and Hold directly on the image

- By using the direct selection arrow you can
move the picture around within the picture frame.
- As you begin moving the image you will notice
it gives a preview of the remaining image outside
the bounding box.

Links
Links are extremely important and without them you would not
be able to print images at full quality.
• To see if all your links are correct we need to bring up
the links window (right)
• Go to Window > Links
This will bring up your links window. Your links window will
show you many things including:
• The file name
• Whether the link is missing or has been modified
• The page the image is located in
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Text Wrap
Once you have text and pictures you can use the text wrap option. To allow your text to wrap around
selected objects:
• Select the image you would like to add the text wrap to.

•

- You will know it is selected when it has a blue
box around it.

Text Wrap
Style

Go to Window > Type & Tables > Text Wrap

- This will bring up a window which will have many
text wrap options.

•

Margins

Choose a text wrap style at the top and customize the size
of the margins on each side.
Depending on the version of InDesign you have, you might get an
option to link the margins. If a number is entered in one box it will
be applied to all sides. To remove it just click on the image of the
chain link in the center of the margins panel.
Rotating Objects
InDesign allows you to rotate objects by using the rotate tool, located in the tool bar:
• Select the object you would like to rotate
• Select the rotate tool from the tool bar

•

- You will notice your cursor is a cross.

Grab the edge of the object and begin moving your mouse.
- The image you selected will begin to rotate. The blue
dotted line shows what the rotated image will look like.

Adding Color
Adding color can bring life to your document. The easiest way to
add a touch of color is through the swatches pallet.
• Select text, an image or whatever object you would like
to add color to.
• On the Swatches tool bar, select the fill color on the top
left corner.
- You might need to open the swatches pallet from

•
•
•

Fill Color
Stroke Color

window > swatches if you don’t see it

The fill color will add color to the inside of your object
while the stroke is the outline of your object.
After selecting the fill or stroke you simply Select the
color from the swatches.
If you want to edit a color you can double click the color
from the swatches. If you want to sample a color from a
corresponding photograph you can select the eye drop
tool and click on the desired color.
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Adding Shapes
You can create various shapes in InDesign by using the shape tool and pen tool. Remember you can
create rectangles, circles and polygons by holding down the mouse on the shape tool:
• Select one of the shape tools. Click and drag to draw the shape.

•

- If you hold down the shift key it will keep the
correct proportions.

To draw a free form shape select the pen tool and click
different areas to insert anchor points.
- To draw curves hold down the mouse and move it
around. It takes a bit of practice.

Adding Gradients

•
•
•

•

Select or draw a new object such as a shape
Go to Window > Gradient

- If you have InDesign CS3, grab the top of the gradient
window and detach it from the rest of the group.

Open the swatches window and grab a color, dragging it down
to the gradient window.
- Add as many colors as you need and set your gradient
type (The Gradient palette offers two effects, radial and linear).

Now grab the gradient box in the upper left section of the window and drag it back into the
swatches window. You can now apply it to any object.

Saving and Exporting
It is important to save often when working with InDesign - you don’t
want to lose everything!
• Go to File > Save and determine where you want it saved
(preferably with your images folder in the root folder). Click
Save.
• If you plan to have your document professionally printed it is
best to save it as a PDF. To do this go to File > Export. Select
Adobe PDF from the file types, name it and press save.
-It is always best to check with the printer for their desired
file type before you are scheduled to print.

Extra Help
For more help with InDesign I recommend first looking in Help and typing a keyword in the search
box. Most problems can be solved by looking in this area.
If you are still stuck you can reach me by e-mail at sterlingriber@gmail.com or by phone at
360-715-2033.
Another great resource on campus is the Student Technology Center located in Haggard Hall 121.
Stop in to ask a question if you are stuck and are in the area.
Reach them by phone at 360-650-4300.

Page 6

